correctifs Hot Potato vulnérabilités uniques

53 vulnérabilités uniques et une mise à jour massive pour Adobe

Un Patch Tuesday de novembre modéré tant en volume qu’en gravité. Microsoft a publié des correctifs pour résoudre 53 vulnérabilités uniques, dont 25 dédiés à l’exécutions de code à distance. 14 correctifs sont consacrés au système d’exploitation Windows. La part du lion revient aux navigateurs, à Microsoft Office et à Adobe.

Selon Microsoft, aucune des vulnérabilités uniques ne semble être attaquées de manière active et à l’aveugle à l’heure où sont publiés ces patches.

À noter aussi que si aucun des patches destiné à Windows n’est classé comme critique ce mois-ci, nous vous invitons néanmoins à accorder la priorité à CVE-2017-11830 et CVE-2017-11847, qui corrigent respectivement un contournement des fonctions de sécurité et une élévation de privilèges.

Notons également que les vulnérabilités CVE-2017-11848, CVE-2017-11827, CVE-2017-11883, CVE-2017-8700 sont exploitées publiquement mais qu’elles ne sont pas pour autant utilisées dans le cadre de campagnes actives.

Concernant les priorités, concentrez-vous sur les patches pour les vulnérabilités CVE-2017-11836, CVE-2017-11837, CVE-2017-11838, CVE-2017-11839, CVE-2017-11871, et CVE-2017-11873 . Tous ces patches corrigent le moteur de script dans Edge et Internet Explorer. En particulier sur les ordinateurs portables et autres postes de travail permettant à un utilisateur connecté de profiter de privilèges administratifs.

Selon Microsoft, il est plus probable que ces vulnérabilités soient exploitées. Plus particulièrement si un utilisateur se retrouve piégé suite à la consultation d’un site malveillant. Sans oublier l’ouverture d’une pièce jointe.

Alors que Microsoft classe le correctif pour CVE-2017-11882 comme Important, du code PoC peut être utilisé pour cette vulnérabilité, il est donc vivement conseillé de tenir compte des mises à jour Office de ce mois-ci.

Notons aussi que lors du précédent Patch Tuesday, Microsoft a discrètement publié le correctif pour CVE-2017-13080. Il concerne la vulnérabilité KRACK au sein du protocole sans fil WPA2. Microsoft ne l’a fait savoir qu’une semaine après, alors que cette vulnérabilité était divulguée publiquement.

Par conséquent, il est recommandé de vérifier que les patches de sécurité du mois dernier ont bien été déployés.

À défaut, installez les déploiements mensuels de ce mois de novembre qui intègrent a priori ce correctif.

Adobe a en outre publié des correctifs pour 9 avis de sécurité. Cela corrige le nombre impressionnant de 62 vulnérabilités CVE pour les seules applications Acrobat et Reader.

Assurez-vous de bien mettre à jour Adobe dans tout votre environnement pour rester protégé. (Publié par Gill Langston / The Laws of Vulnerabilities)

Ce site utilise Akismet pour réduire les indésirables. En savoir plus sur comment les données de vos commentaires sont utilisées.

Poster un commentaire